Задумывались ли вы над тем, где размещаются сайты? Практически все современные веб-сайты размещаются в датацентрах. Некоторые сайты размещаются «рядом» с десятками и даже сотнями других ресурсов на том же сервере (colocation), некоторые сайты размещаются на виртуальных серверах (VPS), в то время как требовательные к ресурсам клиенты могут размещать свои сайты на выделенных серверах (dedicated). Особо ресурсоемкие ресурсы могут арендовать целые стойки или вовсе иметь свой собственный датацентр.

Количество онлайн-сервисов и ресурсов растет из года год, при этом возрастают объем передаваемых данных, повышаются требования к надежности и производительности. При этом всё больше компаний переносят свои вычисления в облако (Cloud) и облачные сервисы хранения и обработки данных. По этой причине вопрос надежности в последнее время приобрел особую актуальность, поскольку для облачных сервисов необходимо предоставлять наивысший уровень надежности.

 

 

Читать подробнее

В апреле этого года мне повезло целых 2 недели побыть обладателем MESH-системы AmpliFi HD от компании Ubiquiti, во время написания обзора. В целом, AmpliFi HD предоставляет хорошие возможности по развертыванию беспроводной сети в большом доме и впечатления остались только хорошие.

Главным преимуществом подобной системы является очень простая настройка, с которой может справиться даже новичок. С другой стороны, более опытный пользователь столкнется с тем, что многих продвинутых настроек нет как таковых.

Несколькими неделями ранее ко мне обратились ребята из интернет-магазина Gigahertz, которые предложили протестировать Google Wi-Fi. Для тех, кто не в курсе, Google Wi-Fi это беспроводная MESH-система для использования в больших домах, коттеджах и т.д. После приятного опыта работы с AmpliFi, новинка от Google вызывала у меня особый интерес, так что упускать такую возможность я не стал.

Особенно интересно будет сравнить данные системы между собой, учитывая, что цены на них примерно одинаковые. 

  Читать подробнее

Надоела навязчивая реклама в Skype? Мне - да. Для владельцев Mikrotik есть удобный трюк, при помощи которого можно отключить рекламу в Skype сразу на всех ваших устройствах. И всего пара строк :)

/ip firewall address-list
add address=rad.msn.com list=ads_skype
add address=apps.skype.com list=ads_skype

/ip firewall filter
add action=reject chain=forward comment="DROP Skype ADS" dst-address-list=ads_skype log=no reject-with=icmp-network-unreachable

Не забудьте поднять запрещающее правило выше разрешающих. После перезапуска Skype, реклама больше вас не потревожит. Из минусов следует отметить тот факт, что "главная страница" Skype станет недоступной.

У некоторых реклама при этом не отключается. В таком случае нужно опытным путем подобрать один из следующих доменов, с которых может осуществляться подгрузка рекламного контента.

add address=adriver.ru list=ads_skype
add address=api.skype.com list=ads_skype
add address=static.skypeassets.com list=ads_skype
add address=devads.skypeassets.net list=ads_skype
add address=devapps.skype.net list=ads_skype
add address=qawww.skypeassets.net list=ads_skype
add address=qaapi.skype.net list=ads_skype
add address=preads.skypeassets.net list=ads_skype
add address=preapps.skype.net list=ads_skype
add address=ads1.msads.net list=ads_skype
add address=flex.msn.com list=ads_skype
Читать подробнее

Как много внимания вы готовы уделить выбору акустической системы для своего ПК? Конечно, если компьютер или ноутбук используется исключительно для работы в офисных приложениях или серфинга в Интернет, вполне достаточно будет встроенных в ноутбук или монитор динамиков.

Если же ноутбук, htpc или ПК используется для прослушивания музыки, компьютерных игр, просмотра фильмов и видеоконтента, выбору акустики следует уделить внимание. Сегодня мы не будем затрагивать все аспекты выбору, потому как тема очень обширная и неоднозначная.

Более 2-х лет назад я столкнулся с вопросом выбора хорошей акустической системы и, тогда же, публиковал небольшой обзор Edifier S330D. Из-за большого количества публикаций, написать вторую часть публикации я, к сожалению, так и не успел. Если кратко, свой выбор я остановил на микросистеме Onkyo CS-245.

Читать подробнее

Наверное, для многих из вас не будет секретом тот факт, что старенький WPA, как и шифрование TKIP уже давно скомпрометированы. Именно по этой причине на беспроводных маршрутизаторах и точках доступа настоятельно рекомендуется использовать современный WPA2 в связке с шифрованием AES.

Причем именно в такой связке, а не всякие смешанные режимы, на подобие WPA2 + AES/TKIP и уж тем более WPA + WPA2.

16 октября опубликован доклад, раскрывающий серьёзные недостатки в протоколе WPA2, повсеместно использующемся в современных беспроводных сетях.

  Читать подробнее

авторизация на сайте

Войти при помощи Вконтакте Войти при помощи Facebook Войти при помощи Google+ Войти при помощи Яндекс
Забыли пароль?