Блог

 
 

§280 Обзор маршрутизатора Mikrotik hEX rev.3 (RB750Gr3): аппаратный IPSec, мощный двуядерный процессор, 256 Мб оперативки и поддержка Dude Server

Компания Mikrotik анонсировала обновление маршрутизатора hEX до 3-ей ревизии– RB750Gr3. Размеры и корпус остались практически без изменений, как и цена!

Несмотря на отсутствие визуальных отличий, новый hEX существенно отличается от своего предшественника.

Обзор маршрутизатора Mikrotik hEX rev.3 (RB750Gr3): аппаратный IPSec, мощный двуядерный процессор, 256 Мб оперативки и поддержка Dude Server

Новое железо для Mikrotik hEX rev.3

В новинке применили новый процессор MediaTek MT7621A.

MT7621A – мощный двуядерный процессор на архитектуре MIPS 1004KEc с тактовой частотой 880 МГц. Обратите внимание, у процессора 4 потока, остается только надеяться на хорошую оптимизацию со стороны RouterOS. MT7621A представляет из себя SoC-чип, в составе которого имеется 5-портовый гигабитный коммутатор, поддержка USB, набор интерфейсов RGMII, PCIe, поддержка карт SD-XC и прочие полезности.  Беспроводной модуль в hEX rev.3, к сожалению, недоступен.

Разработчики задействовали поддержку карт памяти: в RB750Gr3 можно установить карту памяти MicroSD, которую в дальнейшем можно использовать для Dude Server. Да-да, это не опечатка, новый hEX поддерживает Dude.

Относительно поддержки USB известно, что новый hEX имеет 1 полноразмерный порт. Сам процессор поддерживает 1 порт USB 2.0 и 1 порт USB 3.0, который из них задействован, пока неизвестно.

Из возможностей процессора – аппаратное ускорение работы с накопителями, что будет очень кстати, если вы решитесь подключить к RB750Gr3 флеш-накопитель либо внешний жесткий диск или же использовать карту памяти.

По заявлению производителя, процессор оснащен отдельным блоком шифрования, способным обеспечить 200 Мбит IPSec. Заявленный уровень общей производительности – 2 Гбит IPv4/IPv6 в режиме маршрутизации с поддержкой NAT и NAPT+HQoS.

Обновленный Mikrotik hEX уже поступил в розницу. Купить RB750Gr3 можно у официального дистрибьютора Mikrotik, компании LanMarket.

 

Производительность RB750Gr3

Изменения коснулись не только процессора, в новом hEX дополнительно был увеличен объем оперативной памяти – до 256 Мбайт.

Новое железо обеспечило заметный прирост производительности, в равнении с hEX второго поколения. Прирост настолько большой, что инженеры Mikrotik даже не поленились провести полноценное тестирование.

В процессе тестирования, в качестве генератора траффика по обе стороны были задействованы 2 мощные маршрутизатора Cloud Core Router CCR1036.

Для получения высокой скорости, необходимо брать во внимание следующие замечания:

  • необходимо избегать фрагментации пакетов (packet fragmentation);
  • следует избегать переупорядочивания пакетов (packet reordering);

Более подробно можно почитать на Mikrotik Wiki.

Модуль аппаратного шифрования поддерживает 128/192/256-bit AES-cbc, SHA1 и SHA256.

Конфигурация тестового стенда следующая

Обзор маршрутизатора Mikrotik hEX rev.3 (RB750Gr3): аппаратный IPSec, мощный двуядерный процессор, 256 Мб оперативки и поддержка Dude Server

Конфигурация IPSec на маршрутизаторах hEX

# Hex 1
/ip address add address=1.1.1.1/24 interface=ether3
/ip address add address=2.2.2.1/24 interface=ether2
/ip route add dst-address=3.3.3.0/24 gateway=1.1.1.2

/ip ipsec {
  peer add remote-address=1.1.1.2 secret=xxx
  proposal set default enc-algorithms=aes-128-cbc
  policy add src-address=2.2.2.0/24 dst-address=3.3.3.0/24 \
    sa-src-address=1.1.1.1 sa-dst-address=1.1.1.2 tunnel=yes
}

# Hex 2
/ip address add address=1.1.1.2/24 interface=ether3
/ip address add address=3.3.3.1/24 interface=ether2
/ip route add dst-address=2.2.2.0/24 gateway=1.1.1.1

/ip ipsec {
  peer add remote-address=1.1.1.1 secret=xxx
  proposal set default enc-algorithms=aes-128-cbc
  policy add src-address=3.3.3.0/24 dst-address=2.2.2.0/24 \
    sa-src-address=1.1.1.2 sa-dst-address=1.1.1.1 tunnel=yes
}

Конфигурация на CCR

# CCR 1
/ip address add address=2.2.2.2/24 interface=ether1
/ip route add dst-address=3.3.3.0/24 gateway=2.2.2.1

/tool traffic-generator set measure-out-of-order=yes
/tool traffic-generator packet-template
  add ip-src=2.2.2.2 ip-dst=3.3.3.2 ip-gateway=2.2.2.1

#CCR 2
/ip address add address=3.3.3.2/24 interface=ether1
/ip route add dst-address=2.2.2.0/24 gateway=3.3.3.1

/tool traffic-generator set measure-out-of-order=yes
/tool traffic-generator packet-template
  add ip-src=3.3.3.2 ip-dst=2.2.2.2 ip-gateway=3.3.3.1

При использовании пакетов по 1400 байт и шифрования SHA1/AES128-cbc, новинка обеспечивает по 225 Мбит в каждую сторону, суммарно 450 Мбит в обе стороны.

Обзор маршрутизатора Mikrotik hEX rev.3 (RB750Gr3): аппаратный IPSec, мощный двуядерный процессор, 256 Мб оперативки и поддержка Dude Server
Обзор маршрутизатора Mikrotik hEX rev.3 (RB750Gr3): аппаратный IPSec, мощный двуядерный процессор, 256 Мб оперативки и поддержка Dude Server

Как видно из скриншотов, общая загрузка процессора при таком сценарии составляет в среднем всего 50%, что позволяет обеспечить высокую скорость IPSec и, при этом, остаются свободные ресурсы для обслуживания для обслуживания сети.

Модуль аппаратного шифрования поддерживает AES-256, что позволяет еще больше повысить безопасность передаваемых данных. Скорость при этом заметно падает.

/ip ipsec proposal set default enc-algorithms=aes-256-cbc auth-algorithms=sha256

Обзор маршрутизатора Mikrotik hEX rev.3 (RB750Gr3): аппаратный IPSec, мощный двуядерный процессор, 256 Мб оперативки и поддержка Dude Server

В режиме SHA256/AES256-cbc для пакетов по 1400 байт, система обеспечивает в общем 320 Мбит – 147/173 Мбит в каждую сторону.

Поддержка The Dude в Mikrotik hEX

Новый hEX (RB750Gr3) будет отличным решением для The Dude небольших или средних размеров. База данных может храниться на карте памяти или внешнем накопителе,  максимальный поддерживаемой объем памяти – 128 Гбайт.

Обратите внимание! Необходимо использовать карты памяти и USB_накопители промышленного класса, которые смогут обеспечить высокую скорость чтения и большое количество циклов перезаписи (MTFB). hEX поддерживает карты памяти стандартов SDXC UHS-I/Class 10.

Список протестированных карт памяти:

  • Kingston 128GB SDXC UHS-I (SDC10G2/128GB)
  • Kingston 64GB SDXC UHS-I (SDCAC/64GB)
  • Kingston 32GB SDHC CLASS10 (SDC10G2/32GBSP)
  • Kingston 8GB SDHC CLASS10 (SDC10G2/8GB)
  • Kingston 8GB SDHC CLASS10 (SDC10/8GB)
  • Transcent Premium 400x microSDXC UHS-I (TS64GUSDU1)
  • Samsung EVO UHS-I (MB-MP32D)

Более подробно о настройке The Dude в новых hEX можно найти в отдельной публикации на Mikrotik Wiki.



Рекомендуем также
  • Mikrotik обновил часть своих устройств: новые процессоры и радиомодули для ... » Компания Mikrotik анонсировала большое обновление для своих устройств. Чуть ранее мы уже писали о новом hEX rev.3, а сейчас давайте рассмотрим изменения относительно других устройств компании. В ...

  • Mikrotik представил обновление RouterOS 6.36: для RB3011 доступен Dude Serv ... » 20 июля Mikrotik официально представил RouterOS 6.36. Более подробно о данном обновлении мы уже упоминали ранее, так что лишний раз повторяться не будем. С момента предыдущее публикации добавился ряд ...

  • Mikrotik выпустил обновление RouterOS 6.37: единый пакет wireless, прекраще ... » Компания Mikrotik официально выпустила обновление RouterOS v.6.37. Настоятельно рекомендуем прочитать список изменений перед обновлением до актуальной версии. Всё дело в том, что компания прекратила ...

  • Обновления и исправления RouterOS 6.35-6.35.4, а также подробности новой ве ... » Выход обновления RouterOS 6.35 привнес достаточно много изменений, среди которых новый беспроводной пакет wireless-rep. После обновления 6.35 было выпущено еще 3 дополнительные обновления: 6.35.1, ...

  • Обновление RouterOS 6.37.1 и Winbox 3.6, тестовый RouterOS 6.38: добавление ... » Буквально неделю назад компания Mikrotik представила обновление RouterOS 6.37 (Stable), после чего начала активную работу над тестовой версией 6.38 (RC, test) и я уже было хотел о ней писать, как ...

  • RB3011 vs RB850Gx2: сравнение производительности двух новинок от Mikrotik » Говоря о платформе RB3011, прирост производительности вполне ожидаем. В зависимости от конфигурации, 3011 оказывается в среднем вдвое быстрее 850Gx2, не говоря уже о 2011, в сравнении с которым, ...

  • Mikrotik Advanced Failover: автоматическое переключение между основным кана ... » В рамках вводной публикации, опубликованной ранее, были изложены основные моменты подключения 3G-модема к маршрутизатору Mikrotik, на примере Huawei E173 и RB952Ui-2nD (hAP). Также мы рассмотрели ...


  • Заметка опубликована 03.11.16. Со времени публикации её просмотрели 1700 раз. Если вам понравилась заметка «Обзор маршрутизатора Mikrotik hEX rev.3 (RB750Gr3): аппаратный IPSec, мощный двуядерный процессор, 256 Мб оперативки и поддержка Dude Server», вы можете поделиться ею со своими друзьями. Всё, что требуется сделать - нажать на одну (или несколько) из кнопок чуть ниже.



     

    К данной публикации комментариев ещё нет, но вы можете оставить свой комментарий первым, для этого воспользуйтесь формой ниже. После проверки ваше сообщение появится на сайте. Убедительная просьба соблюдать правила комментирования.

    Представьтесь:*
    E-Mail (не публикуется):
     
     
     
     
     
     
    Я ознакомлен(а) и принимаю правила комментирования.
    Включите эту картинку для отображения кода безопасностиНе читабельно? Обновите код!



    Последние заметки в блоге

     
    11.11
    2016
    Скидки в Rozetka.com.ua: ноябрь 2016, промокод ко Дню Шопинга 11.11: Итак, друзья, продолжаем традицию с промокодами. Для тех, кто не... [ Читать ]
    03.11
    2016
    Mikrotik обновил часть своих устройств: новые процессоры и радиомодули для cAP, mAP, OmniTIK 5, OmniTIK 5 PoE, QRT 2, SXT 2, DynaDish 5, SXT HG5 ac, SXT 5 ac, SXT SA5 ac и SXT Lite5 ac: Компания Mikrotik анонсировала большое обновление для своих устройств. Чуть ранее... [ Читать ]
    03.11
    2016
    Обзор маршрутизатора Mikrotik hEX rev.3 (RB750Gr3): аппаратный IPSec, мощный двуядерный процессор, 256 Мб оперативки и поддержка Dude Server: Компания Mikrotik анонсировала обновление маршрутизатора hEX до 3-ей ревизии– RB750Gr3.... [ Читать ]
    03.11
    2016
    Обзор Ubiquiti Rocket 5ac Prism: оптимальное решение для базовых станций и линков PTP по соотношению цена/качество: Год назад, на конференции Ubiquiti NEXT 2015, проходящей в Лас-Вегасе,... [ Читать ]
    01.11
    2016
    Сравнительный обзор EdgePoint EP-R6, EP-R8 и EP-S16: упрощаем коммутацию внутри сети: 12 октября в Лас-Вегасе на ежегодной конференции NEXT 2015 Роберт... [ Читать ]

    Самое популярное

     

    На правах рекламы ↓

     

    Навигация по тегам

     
    802.11ac, 802.11n, Android, DVB-T2, EdgeRouter, Google, hAP, hAP lite, Mikrotik, Parom.TV, RB951Ui-2HnD, RouterBOARD, RouterOS, Rozetka, rozetka.com.ua, Strong, Strong 8500, Strong SRT 8500, Trimax, Ubiquiti, UBNT, UniFi, Wi-Fi, Winbox, антенна, маршрутизатор, настройка, обзор, обновление, онлайн ТВ, планшет, промо, промо-код, прошивка, ресивер, роутер, сайт, скидки, тест, точка доступа

    Показать все теги