Надоела навязчивая реклама в Skype? Мне - да. Для владельцев Mikrotik есть удобный трюк, при помощи которого можно отключить рекламу в Skype сразу на всех ваших устройствах. И всего пара строк :)

/ip firewall address-list
add address=rad.msn.com list=ads_skype
add address=apps.skype.com list=ads_skype

/ip firewall filter
add action=reject chain=forward comment="DROP Skype ADS" dst-address-list=ads_skype log=no reject-with=icmp-network-unreachable

Не забудьте поднять запрещающее правило выше разрешающих. После перезапуска Skype, реклама больше вас не потревожит. Из минусов следует отметить тот факт, что "главная страница" Skype станет недоступной.

У некоторых реклама при этом не отключается. В таком случае нужно опытным путем подобрать один из следующих доменов, с которых может осуществляться подгрузка рекламного контента.

add address=adriver.ru list=ads_skype
add address=api.skype.com list=ads_skype
add address=static.skypeassets.com list=ads_skype
add address=devads.skypeassets.net list=ads_skype
add address=devapps.skype.net list=ads_skype
add address=qawww.skypeassets.net list=ads_skype
add address=qaapi.skype.net list=ads_skype
add address=preads.skypeassets.net list=ads_skype
add address=preapps.skype.net list=ads_skype
add address=ads1.msads.net list=ads_skype
add address=flex.msn.com list=ads_skype
Читать подробнее

Наверное, для многих из вас не будет секретом тот факт, что старенький WPA, как и шифрование TKIP уже давно скомпрометированы. Именно по этой причине на беспроводных маршрутизаторах и точках доступа настоятельно рекомендуется использовать современный WPA2 в связке с шифрованием AES.

Причем именно в такой связке, а не всякие смешанные режимы, на подобие WPA2 + AES/TKIP и уж тем более WPA + WPA2.

16 октября опубликован доклад, раскрывающий серьёзные недостатки в протоколе WPA2, повсеместно использующемся в современных беспроводных сетях.

  Читать подробнее

19-го июля представители латвийской компании Mikrotik огласили свои намерения выпустить в ближайшие дни обновление RouterOS 6.40. Случилась весьма неудобная ситуация, когда довольно большой отрезок времени в тестовой версии RouterOS 6.40RC (Release Candidat), разработчики упорно работали над реализацией аппаратного Offload для бриджей.

Функция весьма востребованная, поэтому разработчики сфокусировали максимум усилий на её доработке. В то же время, второстепенный функционал вышел на второй план, а внимание всех тех, кто принимал участие в обкатывании тестовых билдов, было приковано по большому счету к важным функциям.

  Читать подробнее

Компания Mikrotik сегодня утром официально представила обновление RouterOS 6.40. Более подробно о данном обновлении я уже писал несколькими днями ранее. Поскольку из ROS 6.40 исключен ряд функций, введенных в тестовом билде RC 6.40, на первое место по значимости, разработчики поставили добавление начальной поддержки Fastpath в LTE. Также добавлена поддержка Passthrough для тех модемов, которые поддерживают Fastpath.

Тут, следует упомянуть о том, что разработчики обошли стороной SXT LTE (RBSXTLTE3-7) и модемы Sierra, так что функционал Fastpath и Passthrough для них не поддерживается. Лично я, на первое место в данном обновлении поставил бы добавление поддержки синхронизации в протокол NV2.

Читать подробнее

В одной из предыдущих публикаций я описывал способ маркировки нужного трафика и его последующую отправку в VPN. Одной из негативных сторон описанного метода является необходимость отключения FastTrack.

FastTrack был добавлен начиная с версии RouterOS 6.29, функция очень полезная, если кратко, она позволяет пересылать пакеты без обработки ядром (Linux Kernel), как результат вы получаете существенное повышение производительности. И всё было бы хорошо, если бы некоторые нюансы, в частности, одновременная работа FastTrack и IPsec.

Читать подробнее

авторизация на сайте

Войти при помощи Вконтакте Войти при помощи Facebook Войти при помощи Google+ Войти при помощи Яндекс
Забыли пароль?