Mikrotik официально выпустил обновление RouterOS 6.40

26 июль 2017 4 387 4

Компания Mikrotik сегодня утром официально представила обновление RouterOS 6.40. Более подробно о данном обновлении я уже писал несколькими днями ранее.

Поскольку из ROS 6.40 исключен ряд функций, введенных в тестовом билде RC 6.40, на первое место по значимости, разработчики поставили добавление начальной поддержки Fastpath в LTE. Также добавлена поддержка Passthrough для тех модемов, которые поддерживают Fastpath.

Тут, следует упомянуть о том, что разработчики обошли стороной SXT LTE (RBSXTLTE3-7) и модемы Sierra, так что функционал Fastpath и Passthrough для них не поддерживается.

Если Вы хотите научиться настраивать MikroTik, предлагаем пройти онлайн обучение. Более подробную информацию Вы можете найти в конце данной публикации.

Лично я, на первое место в данном обновлении поставил бы добавление поддержки синхронизации в протокол NV2. По сути, это ответная мера Mikrotik на добавление поддержки GPS-синхронизации в airOS 8.3 со стороны Ubiquiti. Как-то уж слишком все подозрительно совпало, не находите? Ubiquiti два года занимались другими оптимизациями и только сейчас смогли найти время для доработки синхронизации точек доступа. Mikrotik, как видим, также решили подсуетился.

Правда, для пользователей Mikrotik, бонус куда серьёзный, ведь синхронизация будет работать на всех устройствах, а не только на тех, которые оснащены GPS. Ждем ответные шаги со стороны Ubiquit? Вообще, приятно наблюдать, как две конкурирующие компании пытаются предрасположить к себе клиента.

Полный список изменений под спойлером.


Тестовый билд RouterOS 6.41 RC (release candidate)

В первом тестовом релизе 6.41 разработчики решили не откладывать и продолжить тестирование Hardware Offload для бриджей, что несомненно, очень радует.

Видеокурс «Настройка оборудования MikroTik» (аналог MTCNA)

Учитесь работать с MikroTik? Рекомендую видеокурс «Настройка оборудования MikroTik». В курсе разобраны все темы из официальной учебной программы MTCNA и много дополнительного материала. Курс сочетает теоретическую часть и практику – настройку маршрутизатора по техническому заданию. Консультации по заданиям курса ведет его автор Дмитрий Скоромнов. Подойдет и для первого знакомства с оборудованием MikroTik, и для систематизации знаний опытным специалистам.

Интернет-магазин ntools.com.ua

Комментарии:

Добавить
  • bowtiesmilelaughingblushsmileyrelaxedsmirk
    heart_eyeskissing_heartkissing_closed_eyesflushedrelievedsatisfiedgrin
    winkstuck_out_tongue_winking_eyestuck_out_tongue_closed_eyesgrinningkissingstuck_out_tonguesleeping
    worriedfrowninganguishedopen_mouthgrimacingconfusedhushed
    expressionlessunamusedsweat_smilesweatdisappointed_relievedwearypensive
    disappointedconfoundedfearfulcold_sweatperseverecrysob
    joyastonishedscreamtired_faceangryragetriumph
    sleepyyummasksunglassesdizzy_faceimpsmiling_imp
    neutral_faceno_mouthinnocent
  1. AntonM
    AntonM Гости 10 августа 2017 13:18
    + 0 -
    Здравствуйте. Есть пара вопросов касательно конфигурации по умолчанию в v6.40

    В
    /ip firewall nat 

    два правила
    add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
    add action=masquerade chain=srcnat out-interface=ether1

    Зачем второе, ошибка конфигурации? Оно ведь не будет использоваться т.к. у меня interface-list=WAN он же ether1 + ovpn для некоторых сетей

    Зачем нужна эта запись? Я должен изменить IP на IP своей роутера (192.168.0.1)?
    /ip dns static
    add address=192.168.88.1 name=router.lan
    1. DmitryAVET
      DmitryAVET Создатель 10 августа 2017 14:05
      + 0 -
      router.lan используется для того, чтобы назначить данное доменное имя роутеру. Как пример, набрав этот браузер в браузере, вы попадете на роутер.

      По поводу правил. Первое с defconf: masquerade - и есть правилом по-умолчанию, а нижнее правило, исходя из отсутствующего комментария, добавлено вами.
      1. AntonM
        AntonM Гости 10 августа 2017 14:16
        + 0 -
        За имя я понял. Хотел понять зачем? Почему раньше не добавляли.
        Сразу как-то не сообразил
        /ip firewall nat
        action=masquerade chain=srcnat out-interface=ether1
        Это галка NAT в Quick Setup создала правило ) При удалении правила снимает и глака.
        https://s28.postimg.org/3u11bgqfh/image.png
      2. DmitryAVET
        DmitryAVET Создатель 10 августа 2017 14:19
        + 0 -
        И раньше оно было, только не "router.lan", а просто "router".

        Лично у меня там "time.windows.com" + настроен клиент и сервер NTP.

Инструкция по замене (установке) модема в Mikrotik wAP R и wAP LTE kit,

В одной из предыдущих публикаций мы говорили о возможностях устройств Mikrotik LtAP mini и характеристиках модема R11e-LTE. После получения...

В разработке: подробности грядущего обновления RouterOS v6.42

Команда Mikrotik продолжает работу над подготовкой очередного обновления RouterOS до версии 6.42. Более подробную информацию обо всех изменениях вы...

Ограниченное предложение от Mikrotik: бесплатное обновление лицензии wAP 60G

Представитель команды поддержки Mikrotik в одном из анонсов официального комьюнити проинформировал сообщество о возможности апгрейда лицензии wAP 60G...

Что нам приготовил Mikrotik в RouterOS 6.39?

В версии ROS 6.39 разработчики приготовили несколько интересных изменений: 1) добавлена поддержка более быстрой разновидности Fastpath, которая будет...

Обновление RouterOS 6.37.1 и Winbox 3.6, тестовый RouterOS 6.38: добавление

Буквально неделю назад компания Mikrotik представила обновление RouterOS 6.37 (Stable), после чего начала активную работу над тестовой версией 6.38...

Mikrotik выпустил обновление RouterOS 6.34.4 и Winbox v3.4

Компания Mikrotik на этой неделе представила обновление операционной системы RouterOS до версии 6.34.4, а также утилиты Winbox до версии 3.4....

авторизация на сайте

Войти при помощи Facebook Войти при помощи Google+
Забыли пароль?