Отключаем навязчивую рекламу в Skype средствами Mikrotik

29 октябрь 2017 3 977 2

Надоела навязчивая реклама в Skype? Мне - да. Для владельцев Mikrotik есть удобный трюк, при помощи которого можно отключить рекламу в Skype сразу на всех ваших устройствах. И всего пара строк :)

/ip firewall address-list
add address=rad.msn.com list=ads_skype
add address=apps.skype.com list=ads_skype

/ip firewall filter
add action=reject chain=forward comment="DROP Skype ADS" dst-address-list=ads_skype log=no reject-with=icmp-network-unreachable
Если Вы хотите научиться настраивать MikroTik, предлагаем пройти онлайн обучение. Более подробную информацию Вы можете найти в конце данной публикации.

Не забудьте поднять запрещающее правило выше разрешающих. После перезапуска Skype, реклама больше вас не потревожит. Из минусов следует отметить тот факт, что "главная страница" Skype станет недоступной.

У некоторых реклама при этом не отключается. В таком случае нужно опытным путем подобрать один из следующих доменов, с которых может осуществляться подгрузка рекламного контента.

add address=adriver.ru list=ads_skype
add address=api.skype.com list=ads_skype
add address=static.skypeassets.com list=ads_skype
add address=devads.skypeassets.net list=ads_skype
add address=devapps.skype.net list=ads_skype
add address=qawww.skypeassets.net list=ads_skype
add address=qaapi.skype.net list=ads_skype
add address=preads.skypeassets.net list=ads_skype
add address=preapps.skype.net list=ads_skype
add address=ads1.msads.net list=ads_skype
add address=flex.msn.com list=ads_skype

Видеокурс «Настройка оборудования MikroTik» (аналог MTCNA)

Учитесь работать с MikroTik? Рекомендую видеокурс «Настройка оборудования MikroTik». В курсе разобраны все темы из официальной учебной программы MTCNA и много дополнительного материала. Курс сочетает теоретическую часть и практику – настройку маршрутизатора по техническому заданию. Консультации по заданиям курса ведет его автор Дмитрий Скоромнов. Подойдет и для первого знакомства с оборудованием MikroTik, и для систематизации знаний опытным специалистам.

Интернет-магазин ntools.com.ua

Ключевые слова:

Skype Mikrotik RouterOS ADS реклама

Комментарии:

Добавить
  • bowtiesmilelaughingblushsmileyrelaxedsmirk
    heart_eyeskissing_heartkissing_closed_eyesflushedrelievedsatisfiedgrin
    winkstuck_out_tongue_winking_eyestuck_out_tongue_closed_eyesgrinningkissingstuck_out_tonguesleeping
    worriedfrowninganguishedopen_mouthgrimacingconfusedhushed
    expressionlessunamusedsweat_smilesweatdisappointed_relievedwearypensive
    disappointedconfoundedfearfulcold_sweatperseverecrysob
    joyastonishedscreamtired_faceangryragetriumph
    sleepyyummasksunglassesdizzy_faceimpsmiling_imp
    neutral_faceno_mouthinnocent
  1. duron
    duron Гости 28 ноября 2017 13:44
    + 0 -
    Аха, а потом голову ломаешь почему некоторые сайты тормозят, сайт спортмастер к примеру, сделайте правило и зайдите чистым браузером, при пером входе сайт толком не откроется, приходится выключать это правило
  2. lopar
    lopar Гости 2 ноября 2017 10:48
    + -1 -
    Вообще, реклама пропадает целиком и навсегда, если кинуть на счёт скайпа $1. Далеко не самая смертельная сумма для любого айтишника.

Блокировка почтовых спамеров (SMTP) средствами RouterOS в локальной сети на

Предположим, что существует компания «Рога и Копыта», в которой большое количество сотрудников и рабочих мест, есть удаленные филиалы, полноценный...

Mikrotik Firewall: повышаем безопасность при работе с VPN L2TP, PPTP и PPPoE,

Во многих предыдущих версиях RouterOS используются правила Firewall с прямым указанием названий интерфейсов для некоторых правил. Правила относятся к...

Последствия неправильной настройки Mikrotik и критического бага в RouterOS

В Mikrotik уже неоднократно напоминали о необходимости своевременно обновления. К сожалению, большинство владельцев пропускают данную информацию мимо...

Как подружить FastTrack и IPsec в Mikrotik RouterOS?

В одной из предыдущих публикаций я описывал способ маркировки нужного трафика и его последующую отправку в VPN. Одной из негативных сторон описанного...

Обход блокировки сайтов со стороны провайдера на Mikrotik (RouterOS) при помощи

В рамках данной публикации мне хотелось бы поговорить об одном из методов обхода блокировки сайтов со стороны провайдера на маршрутизаторах Mikrotik...

Групповые команды Skype

Skype является довольно мощным инструментом для создания групповых конференций. Рассмотрим известные команды для управления конференциями....

авторизация на сайте

Войти при помощи Facebook Войти при помощи Google+
Забыли пароль?